sugar-setup-activity

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

sugar-setup-activity

Erik Blankinship
I rebuilt sugar today and encountered a problem (a problem I did not
encounter on yesterday's sugar):

When i create an Activity, as explained on the
Sugar_Activity_Tutorial, I cannot complete the last step, "make
install":

> make[1]: sugar-setup-activity: Command not found

...

Before I start debugging, any ideas on what's up?

And this isn't a bug per se, but the little oX guy is no longer in the
middle of the circle... he's kind of sitting in the upper left corner.

Also, is there a revision nomenclature I should use when posting about
sugar other than "today's build"?  Is there a way to ask Sugar which
build number is running?

Thanks.
Reply | Threaded
Open this post in threaded view
|

sugar-setup-activity

Dan Williams-4
On Thu, 2006-08-31 at 21:39 -0400, Erik Blankinship wrote:
> I rebuilt sugar today and encountered a problem (a problem I did not
> encounter on yesterday's sugar):
>
> When i create an Activity, as explained on the
> Sugar_Activity_Tutorial, I cannot complete the last step, "make
> install":
>
> > make[1]: sugar-setup-activity: Command not found

Go to the sugar-jhbuild directory, then type:

./sugar-jhbuild shell

then use that shell to cd to your activity's directory and 'make
install'.  That command sets up the necessary paths.

dan

> ...
>
> Before I start debugging, any ideas on what's up?
>
> And this isn't a bug per se, but the little oX guy is no longer in the
> middle of the circle... he's kind of sitting in the upper left corner.
>
> Also, is there a revision nomenclature I should use when posting about
> sugar other than "today's build"?  Is there a way to ask Sugar which
> build number is running?
>
> Thanks.
> _______________________________________________
> Sugar mailing list
> [hidden email]
> http://mailman.laptop.org/mailman/listinfo/sugar