FC5: libwnck requires intltool>=0.35.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

FC5: libwnck requires intltool>=0.35.0

Jim Tittsler
In addition to the goocanvas error mentioned earlier, I also can't  
build libwnck this evening:

checking for intltool >= 0.35.0... 0.34.2 found
configure: error: Your intltool is too old.  You need intltool 0.35.0  
or later.
*** error during stage configure of libwnck: Error running ./
autogen.sh --prefix /opt/sugar/sugar-jhbuild/build  --disable-static  
--disable-gtk-doc *** [10/14]

Is there a way to avoid this tool requirement?



--
Jim Tittsler             http://www.OnJapan.net/      GPG: 0x01159DB6
Python Starship          http://Starship.Python.net/
Ringo MUG Tokyo          http://www.ringo.net/rss.html