Auckland Testing Summary 13 April 2013

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Auckland Testing Summary 13 April 2013

carrott
Auckland Testing Summary 13 April 2013
Who: John, Oliver, Tabitha, Tom.
Testing 13.2.0 build 3 on XO-4 and XO-1.75

Get Books and Read work

Prepared this report using Browse with google docs -- everything worked
well. However browse but still hangs logging in to Zimbra.

Distance works on XO-4! But it doesn’t between XO-1.75 and XO-4.
Distance should be removed from the XO-1.75 if it can’t be fixed. This
is laptop.org #11596 and #12606.

We had a problem with the camera on an XO-4 B1 -- record only showed the
microphone and on examination we found no /dev/video0. Various logs are
attached from the B1 and a C1 that worked. cat messages.b1.txt | cut -c
29- |sed "s/kernel: \[.*\]/kernel: \[...\]/">messages.b1.cut.txt can be
used to strip the timestamps out for comparason. After a reboot the
camera worked normally, we even tried rebooting with the same flash
drive inserted to reproduce the original boot  conditions and the camera
still worked.

In Chart you can load data from other apps, once on one laptop the
dialog to choose from the journal appeared behind chart giving the
impression it wasn’t working. We had about 8 dialogs stacked up behind
chart before we discovered. We noticed this in the context of Write in
our March 2nd session and wrote up a similar report.

A normal shut down of the laptop using the power button seems to loose
recent (or maybe all?) changes in Write. This happens every time. Most
of but not all of the time, the first time you access the font combo in
write, you cannot scroll down. Once you scroll to the top you can’t
scroll at all. Closing and re-opening the font combo fixes this. Sorry,
didn't have time to open tickets for these.

The sound of the Sarangi in Tam Tam mini has a high frequency crackle on
XO-4 C1. The speakers in our B1 are loose so it’s hard to tell if it has
the problem. XO-1.75 does not have this problem.

The two wikipedias work.
Help and Pippy open and close

XO-1.75 Tabitha
Tested basic functions - Implode, Maze, Memorize, Ruler, Moon, Clock,
Stopwatch, Measure, Labyrinth, Paint, Physics, Tamtam mini, Record,
Tamtam jam, Chart (weird behavoiur described earlier in this report),
Write, Fototoon, Portfolio, Getbooks, Read, Infoslicer, Browse
Speak robot doesn’t know anything on 512MB XO-1.75.
Help still doesn't have image for keyboard shortcuts

_______________________________________________
Testing mailing list
[hidden email]
http://lists.laptop.org/listinfo/testing

nocamera.tar.bz2 (81K) Download Attachment
powerlogs.tar.bz2 (43K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Auckland Testing Summary 13 April 2013

Gonzalo Odiard-3

Prepared this report using Browse with google docs -- everything worked well. However browse but still hangs logging in to Zimbra.

Distance works on XO-4! But it doesn’t between XO-1.75 and XO-4. Distance should be removed from the XO-1.75 if it can’t be fixed. This is laptop.org #11596 and #12606.

In Chart you can load data from other apps, once on one laptop the dialog to choose from the journal appeared behind chart giving the impression it wasn’t working. We had about 8 dialogs stacked up behind chart before we discovered. We noticed this in the context of Write in our March 2nd session and wrote up a similar report.


This looks like http://bugs.sugarlabs.org/ticket/4414 . Manuq, erikos, can you confirm if the fix was in os3?

 
A normal shut down of the laptop using the power button seems to loose recent (or maybe all?) changes in Write. This happens every time. 

I can't reproduce this issue. Looks bad, if you have more info please tell me.
 
Most of but not all of the time, the first time you access the font combo in write, you cannot scroll down. Once you scroll to the top you can’t scroll at all. Closing and re-opening the font combo fixes this. Sorry, didn't have time to open tickets for these.

Is a problem in the combo, see http://bugs.sugarlabs.org/ticket/4447 


The sound of the Sarangi in Tam Tam mini has a high frequency crackle on XO-4 C1. The speakers in our B1 are loose so it’s hard to tell if it has the problem. XO-1.75 does not have this problem.


Dsd reported we have a regression in sound quality from os2 to os3, but I have not confirmed it yet.

Gonzalo
 


_______________________________________________
Testing mailing list
[hidden email]
http://lists.laptop.org/listinfo/testing
Reply | Threaded
Open this post in threaded view
|

Re: Auckland Testing Summary 13 April 2013

Gonzalo Odiard-3

Dsd reported we have a regression in sound quality from os2 to os3, but I have not confirmed it yet.


Looks like is low level stuff

 
Gonzalo
 



_______________________________________________
Testing mailing list
[hidden email]
http://lists.laptop.org/listinfo/testing
Reply | Threaded
Open this post in threaded view
|

Re: Auckland Testing Summary 13 April 2013

Manuel Quiñones-2
In reply to this post by carrott
Thanks Tom and your group for the extensive test,

2013/4/14 Tom Parker <[hidden email]>:
> Auckland Testing Summary 13 April 2013
> Who: John, Oliver, Tabitha, Tom.
> Testing 13.2.0 build 3 on XO-4 and XO-1.75
>
> Get Books and Read work
>
> Prepared this report using Browse with google docs -- everything worked
> well. However browse but still hangs logging in to Zimbra.

Does Zimbra site work on GNOME Epiphany?

> Distance works on XO-4! But it doesn’t between XO-1.75 and XO-4. Distance
> should be removed from the XO-1.75 if it can’t be fixed. This is laptop.org
> #11596 and #12606.
>
> We had a problem with the camera on an XO-4 B1 -- record only showed the
> microphone and on examination we found no /dev/video0. Various logs are
> attached from the B1 and a C1 that worked. cat messages.b1.txt | cut -c 29-
> |sed "s/kernel: \[.*\]/kernel: \[...\]/">messages.b1.cut.txt can be used to
> strip the timestamps out for comparason. After a reboot the camera worked
> normally, we even tried rebooting with the same flash drive inserted to
> reproduce the original boot  conditions and the camera still worked.
>
> In Chart you can load data from other apps, once on one laptop the dialog to
> choose from the journal appeared behind chart giving the impression it
> wasn’t working. We had about 8 dialogs stacked up behind chart before we
> discovered. We noticed this in the context of Write in our March 2nd session
> and wrote up a similar report.

Interesting.  I haven't seen this yet, but I will try to reproduce.
The fix to the bug Gonzalo mantions could be related.

> A normal shut down of the laptop using the power button seems to loose
> recent (or maybe all?) changes in Write. This happens every time. Most of
> but not all of the time, the first time you access the font combo in write,
> you cannot scroll down. Once you scroll to the top you can’t scroll at all.
> Closing and re-opening the font combo fixes this. Sorry, didn't have time to
> open tickets for these.
>
> The sound of the Sarangi in Tam Tam mini has a high frequency crackle on
> XO-4 C1. The speakers in our B1 are loose so it’s hard to tell if it has the
> problem. XO-1.75 does not have this problem.
>
> The two wikipedias work.
> Help and Pippy open and close
>
> XO-1.75 Tabitha
> Tested basic functions - Implode, Maze, Memorize, Ruler, Moon, Clock,
> Stopwatch, Measure, Labyrinth, Paint, Physics, Tamtam mini, Record, Tamtam
> jam, Chart (weird behavoiur described earlier in this report), Write,
> Fototoon, Portfolio, Getbooks, Read, Infoslicer, Browse
> Speak robot doesn’t know anything on 512MB XO-1.75.
> Help still doesn't have image for keyboard shortcuts
>
> _______________________________________________
> Devel mailing list
> [hidden email]
> http://lists.laptop.org/listinfo/devel
>



--
.. manuq ..
_______________________________________________
Testing mailing list
[hidden email]
http://lists.laptop.org/listinfo/testing
Reply | Threaded
Open this post in threaded view
|

Re: Auckland Testing Summary 13 April 2013

carrott
On 16/04/13 01:58, Manuel Quiñones wrote:
> 2013/4/14 Tom Parker <[hidden email]>:
>> Prepared this report using Browse with google docs -- everything worked
>> well. However browse but still hangs logging in to Zimbra.
>
> Does Zimbra site work on GNOME Epiphany?

Epiphany 3.6.1-2.fc18.armv7hl hangs during the login just like Browse
does on XO-4. I also tried Epiphany 3.6.1-2ubuntu1 on Ubuntu on a Core 2
processor and it hung as well.

I've updated http://bugs.sugarlabs.org/ticket/3775
_______________________________________________
Testing mailing list
[hidden email]
http://lists.laptop.org/listinfo/testing
Reply | Threaded
Open this post in threaded view
|

Re: Auckland Testing Summary 13 April 2013

Manuel Quiñones-2
2013/4/16 Tom Parker <[hidden email]>:

> On 16/04/13 01:58, Manuel Quiñones wrote:
>>
>> 2013/4/14 Tom Parker <[hidden email]>:
>>
>>> Prepared this report using Browse with google docs -- everything worked
>>> well. However browse but still hangs logging in to Zimbra.
>>
>>
>> Does Zimbra site work on GNOME Epiphany?
>
>
> Epiphany 3.6.1-2.fc18.armv7hl hangs during the login just like Browse does
> on XO-4. I also tried Epiphany 3.6.1-2ubuntu1 on Ubuntu on a Core 2
> processor and it hung as well.
>
> I've updated http://bugs.sugarlabs.org/ticket/3775

Thanks Tom, would be wise to report upstream then, to webkitgtk.

--
.. manuq ..
_______________________________________________
Testing mailing list
[hidden email]
http://lists.laptop.org/listinfo/testing